Even though I've connected my Hub via ethernet, why does the app still say it's inactive?

If you think your Hub is inactive, check out these troubleshooting tips. Try one, try them all, whatever you like - as long as you get your hub back online.

  1. Make sure your hub is plugged in.
  2. Check your Ethernet cable. The connection may be loose or the cable itself may be defective. If your Hub is offline, or it keeps going inactive, please take a moment to check that the Ethernet cable is securely connected. If it is, try connecting your hub to your router through a different Ethernet cable entirely.
  3. Make sure you have a reliable Internet connection and check other locally connected devices to make sure there isn't an issue with your Internet Service Provider (ISP).
  4. Reboot the Hub by unplugging it from both Ethernet and micro USB for 30 seconds and plug them back in.
  5. Try plugging your Hub into a port directly on your Internet router, not on a repeater.

If none of this works or if want someone to talk to, email support@smartthings.com, and we'll help you out. When emailing, please let us know the color and behavior of the LED on the back of your Hub for further troubleshooting.

Want to contact a customer care representative?


Please visit Contact Us and select your state of residence to view the contact information for your area.

Contact Us

© 2018 Direct Energy. All Rights Reserved. Direct Energy and the Lightning Bolt design are registered trademarks or trademarks of Direct Energy Marketing Limited in the United States and/or Canada used under license, as applicable. PUCT Certificate No. 10040. Norton Secured